Back to overview
Downtime

New transactions not appearing in app

Mar 18 at 09:11am HDT
Affected services
Production API

Resolved
Mar 18 at 09:52am HDT

All services restored

Created
Mar 18 at 09:11am HDT

New transactions not appearing in app & users unable to log in